Commit a6d6710c authored by Pedro Henrique Kopper's avatar Pedro Henrique Kopper

Support Python 3.5

parent 9277d105
......@@ -14,4 +14,4 @@ thermocouples-reference = "*"
scipy = "*"
[requires]
python_version = "3.7"
python_version = ">=3.5"
......@@ -29,5 +29,5 @@ setuptools.setup(
'thermocouples-reference',
'scipy'
],
python_requires='>=3.6',
python_requires='>=3.5',
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment